Saltar al contenido

Requisitos para instalar Whatsapp en un smartpone

Con la nueva política de la Play Store mucha aplicación tuvieron que actualiza su aplicación a una nueva versión de Android y obviamente Whatsapp no se podía queda atrás por eso no todos lo teléfono ahora puede instalar Whatsapp hasta alguno ya tiene problema con la notificaciones de Whatsapp, puede que no te lleguen las notificaciones si tiene una versión de Android antigua.

¿Qué es Whatsapp?

WhatsApp se trata de un programa de chat para móviles con tecnología punta, llamado smartphones. Sirve tanto para enviar mensajes de texto como de multimedia entre sus usuarios.

Funciona de forma similar a los programas de mensajería instantánea de ordenador más comunes, pero está concentrada y adaptada al teléfono móvil. Hay un ordenador WhatsApp en la web y, por lo tanto, WhatsApp también funciona en el iPad y en la mayoría de los tablets.

¿Para qué sirve Whatsapp?

Las posibilidades de la aplicación varían según el teléfono o el dispositivo que tengamos. Algunos modelos aceptan la versión básica y otros más avanzados. Además, hay versiones para Android, iPhone, Mac, Windows Phone y WIndows de escritorio (versión 8 o superior, 32 o 64 bits).

Además del chat de texto, la aplicación permite enviar fotos, audio y videos. Tiene acceso directamente a las llamadas tradicionales, que son cobradas por el operador telefónico contratado, y a las llamadas de WhatsApp, o incluso a las videollamadas, que se realizan a través de Internet y son gratuitas si se encuentra conectado a una conexión wifi, o consume datos.

Requisitos para instalar WhatsApp

Información sobre los sistemas operativos apoyados

Apoyamos y recomendamos el uso de los siguientes dispositivos:

Android con sistema operativo 4.0.3 o posterior
iPhone con iOS 9 o posterior
En algunos modelos de teléfonos con el sistema operativo KaiOS 2.5.1 o más reciente, incluyendo los dispositivos JioPhone y JioPhone 2

Los teléfonos que ya no tienen WhatsApp

En este caso, el sistema operativo del robot verde debe ser 4.0.3 o superior, de otro modo la aplicación no funcionará. Los teléfonos celulares con Android 2.3.7 o versiones anteriores de este sistema operativo serán compatibles con el servicio de mensajería hasta el 1 de febrero de 2020. Además, los iPhone con iOS 8 o versiones anteriores sólo podrán utilizar WhatsApp hasta el 1 de febrero de 2020.

El servicio también establece que “después del 31 de diciembre de 2019, ya no podrá utilizar WhatsApp en ningún dispositivo del sistema operativo Windows Phone, y es posible que la misma aplicación no esté disponible en la tienda de Microsoft después del 1 de julio de 2019”.

La incompatibilidad con los sistemas operativos mencionados se debe a que la aplicación ya no se está desarrollando para ellos. Las actualizaciones de mensajería instantánea sólo pueden descargarse en ordenadores con sistemas correspondientes.

Los siguientes modelos de teléfonos móviles que utilizan sistemas operativos que ya no son compatibles con WhatsApp son:

  • iPhone 3G, 3GS, 4S, 5, 5C, 5S, 6 y 6 plus
  • mientras que para Android o Windows son Samsung Galaxy S2,
  • Nerus One
  • HTC HD2
  • HTC Heri
  • HTC Desire
  • HTC Wildfire
  • Samsung Galaxy S
  • Sony Xperia S.